Personal tools

Arch Linux

From HaskellWiki

(Difference between revisions)
Jump to: navigation, search
Line 17: Line 17:
 
* ObjectIO
 
* ObjectIO
   
==== Relies on HAppS ====
+
==== Needs HTTP 4 ====
   
* fermatslastmargin
+
HTTP 4 support is blocked waiting on cabal-install
   
==== Old HAppS ====
+
* [http://hackage.haskell.org/cgi-bin/hackage-scripts/package/hS3-0.5 hs3]
 
* HAppS-Data
 
   
 
==== Unknown C libraries ====
 
==== Unknown C libraries ====

Revision as of 17:45, 7 February 2009

Contents

1 Haskell on Arch Linux

Guidelines, and community info, for Haskell on Arch Linux is maintained on the Arch Linux wiki

1.1 Not buildable yet

1.1.1 Relies on wxHaskell

  • AutoForms
  • GenI
  • GuiTV
  • phooey

1.1.2 Not portable

  • AppleScript
  • ObjectIO

1.1.3 Needs HTTP 4

HTTP 4 support is blocked waiting on cabal-install

1.1.4 Unknown C libraries

  • HsHyperEstraier

1.1.5 Relies on GHC head libraries/features

  • pipe: process >=1.0.1 && <2