Leksah won&#39;t run on 7.2.  Just install haddock (2.9.2) from [community], and that message about haddock requiring 7.2 goes away.<br><br><div class="gmail_quote">On Fri, Dec 23, 2011 at 6:54 PM, Bernardo Barros <span dir="ltr">&lt;<a href="mailto:bernardobarros2@gmail.com">bernardobarros2@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">&gt; On Fri, Dec 23, 2011 at 4:40 PM, Mike Bonar &lt;<a href="mailto:oldpond@gmail.com">oldpond@gmail.com</a>&gt; wrote:<br>

&gt;&gt; Well, if we want to get leksah working it requires haddock which now depends<br>
&gt;&gt; on 7.2.  I&#39;m not sure how many use leksah, but that&#39;s a vote in favor of<br>
&gt;&gt; 7.2.<br>
&gt;&gt;<br>
<br>
</div>What version of leksah would require ghc 7.2.2? 10.0.4? As far as I<br>
can see here no stable version would.<br>
<div class="HOEnZb"><div class="h5"><br>
_______________________________________________<br>
arch-haskell mailing list<br>
<a href="mailto:arch-haskell@haskell.org">arch-haskell@haskell.org</a><br>
<a href="http://www.haskell.org/mailman/listinfo/arch-haskell" target="_blank">http://www.haskell.org/mailman/listinfo/arch-haskell</a><br>
</div></div></blockquote></div><br>