Any chance of getting haskell-x11 updated to 1.6? It&#39;s updated in the community repo, but I don&#39;t think I can mix the two. I&#39;m trying to recompile xmobar and this requires X11 1.6. Thanks!<br><br>- Stephen<br>