Just doing an update, and I noticed a fair number of bumps to pxsl-tools.  This is a /bin-only package that I can&#39;t see any other package linking against.<div><br></div><div>When any of the deps change on a package like this, I don&#39;t see bumping the PKGREL as being necessary.</div>
<div>Not sure if it would be trouble to exclude these types of packages from a PKGREL bump, and it doesn&#39;t harm anything either way - I was just thinking it could save some compilation time on the build side, and some download/install time on the update side.</div>
<div><br></div><div>-Leif Warner</div>