<div dir="ltr">On Thu, Aug 16, 2012 at 10:36 PM, Antoine Latter <span dir="ltr">&lt;<a href="mailto:aslatter@gmail.com" target="_blank">aslatter@gmail.com</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Really, the platform comes with everything that cabal-dev depends on,<br>
so it might be easier to solve whatever error message you&#39;re getting<br>
without the &#39;--force&#39; flag.</blockquote><div><br></div><div>Unfortunately I&#39;m seeing the same thing, but on OS X (Lion):  &quot;cabal install cabal-dev&quot;, with no local packages, wants to reinstall/break a bunch of Platform libraries.</div>
<div>  </div></div>-- <br>brandon s allbery                                      <a href="mailto:allbery.b@gmail.com" target="_blank">allbery.b@gmail.com</a><br>wandering unix systems administrator (available)     (412) 475-9364 vm/sms<br>
<br>
</div>