Sven.Panne at aedion.de
Thu Oct 21 12:52:24 EDT 2004
Two small remarks/questions about the new Network.URI:
* I'm a little bit unhappy with the current spelling "fooUri" vs. "fooURI",
both are used randomly in the module. I'd vote for a consistent usage of
"fooURI", this is consistent with the rest of the hierarchical libs. An
implication of this would be the need to invent a new name for "parseUri",
because "parseURI" is already taken by an old function.
* Should we deprecate parseURI, scheme, authority, path, query, and fragment?
More information about the Cvs-libraries