5.02.2 binary incompatible with 5.02.1

Julian Seward (Intl Vendor) [email protected]
Tue, 22 Jan 2002 06:46:49 -0800


| I just noted that 5.02.2 is binary incompatible with 5.02.1 which is a
| minor nuisance, since I must then recompile all my .o-files.

Unfortunately yes, due to the fix to big-block allocation.

| This was not mentioned in the release notes, perhaps it was
| unintentional?

I think we forgot to mention this.  I guess we should, since you
wouldn't expect it from only a patchlevel change.

J