[Haskell-cafe] Re: I'd like start with Haskell, but...

Artem Gr artem at bizlink.ru
Sat Dec 16 16:58:47 EST 2006


>> There are several GUI libs that were started but not maintained. The
>> main ones that are maintained are Gtk2Hs and wxHaskell.
> 
> There is no current release of Gtk2Hs or wxHaskell for GHC 6.6 on
> Windows (that i know about), in my opinion that means they are not
> supported enough to actually use. That said, I'd use GHC 6.4.2 and
> Gtk2Hs, because it is supported. Also the first person to reply to
> your post was Duncan, who is one of the Gtk2Hs developers - I usually
> find that he provides excellent support and help where required.

I use wxHaskell with GHC-6.6. It was released pretty soon after GHC-6.6 
was out. The trick is that it was released by Shelarcy here:
https://sourceforge.net/project/showfiles.php?group_id=168626
I found it by Googling for this message:
http://www.mail-archive.com/[email protected]/msg14839.html


More information about the Haskell-Cafe mailing list