[Haskell-cafe] old-time conflict when installing phooey
duncan.coutts at worc.ox.ac.uk
Mon Apr 27 09:11:34 EDT 2009
On Sun, 2009-04-26 at 21:49 -0700, Daryoush Mehrtash wrote:
> When I try to install phooey I get conflict with old-time that I am
> not sure how to resolve. Any ideas?
> > cabal install phooey
> Resolving dependencies...
> cabal: dependencies conflict: ghc-6.10.1 requires old-time ==22.214.171.124
> old-time-126.96.36.199 was excluded because ghc-6.10.1 requires old-time
This looks very similar to:
but with a different core package.
More information about the Haskell-Cafe