On 11/19/07, <b class="gmail_sendername">Andrew Coppin</b> &lt;<a href="mailto:andrewcoppin@btinternet.com">andrewcoppin@btinternet.com</a>&gt; wrote:<div><span class="gmail_quote"></span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Well, I just tried to install this, and as per usual, Cabal has having<br>none of it.<br><br>C:\fusion\&gt; runhaskell Setup configure<br>Configuring stream-fusion-0.1.1...<br>Setup: ld is required but it could not be found.
<br></blockquote></div><br>Hi Andrew,<br>
<br>
I had the same problem with ghc-6.8.1 and solved it by adding
C:\ghc\ghc-6.8.1\gcc-lib to my PATH variable in environment variables.
A copy of ld.exe is in this directory.<br><br>In ghc-6.6.1, ld.exe was in the same place and it was working out of the box for me. I don&#39;t understand why it is not found any more with ghc-6.8.1.<br>
<br>
Cheers,<br>
<br>
Olivier.<br>