Neil, and others,<br><br>Does the cabal file for Tagsoup require a version of Cabal newer than 1.1.6?&nbsp; In case it does it doesn&#39;t say so.&nbsp; I suspect this is the cause of the rather cryptic error message: "setup: tagsoup.cabal:20: &#39;Executable&#39; stanza starting with field &#39;ghc-options&#39;".<br>
<br>I also noticed that the Haddock-umentation on Neil&#39;s side is for version 0.1, while Hackage has version 0.4.&nbsp; I was rather confused by that at first, since the module names had changed :)<br><br>/M<br>