Hi,<div>&nbsp;&nbsp; I am trying to install ghc-6.8.2 on mac leopard. I get following error if I try to run ghci</div><div><br></div><div><div>dyld: Library not loaded: /opt/local/lib/libreadline.5.2.dylib</div><div>&nbsp;&nbsp;Referenced from: /Users/vikrant/Applications/ghc/lib/ghc-6.8.2/ghc-6.8.2</div>
<div>&nbsp;&nbsp;Reason: image not found</div><div>Trace/BPT trap</div><div><br></div><div>Vikrant</div></div>