<p>Hi all, I'm trying to build a library whose configuration process requires the data, util, and lang packages. I guess that these are *deprecated* packages, since the library is said to be ghc 6.4.1 compliant.</p>
<p>Which packages should I use instead?</p>
<p>Where can I find such packages (if they are not deprecated)</p>
<p>Thanks in advance.</p>
<p>Rodrigo.</p>