Hi Manlio,<br><br>&nbsp;&nbsp;&nbsp;&nbsp; Are you now talking about code in Code from HsUnix.h and execvpe.h?<br><br>Vasili<br><br><div class="gmail_quote">On Tue, Jan 13, 2009 at 5:09 AM, Manlio Perillo <span dir="ltr">&lt;<a href="mailto:manlio_perillo@libero.it">manlio_perillo@libero.it</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Galchin, Vasili ha scritto:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
[...]<div class="Ih2E3d"><br>
 &nbsp; &nbsp;I would like to help to develope any wrappers around POSIX API.<br>
<br>
<br>
 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^^^ you are suggesting to change current wrapper API?<br>
<br>
</div></blockquote>
<br>
No, but I don&#39;t understand why to link code that seems to be not used.<br>
<br>
P.S.: is the problem I have reported riproducible?<div><div></div><div class="Wj3C7c"><br>
 &nbsp; &nbsp; &nbsp;I&#39;m on Linux Debian Lenny.<br>
<br>
<br>
<br></div></div><font color="#888888">
Manlio Perillo<br>
</font></blockquote></div><br>