<span class="Apple-style-span" style="border-collapse: collapse; "><div><br></div><div><span class="Apple-style-span" style="white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px; ">Do really pluigins needs Cabal (&gt;=1.4 &amp;&amp; &lt;1.5) ???</span><br>
</div><div><br></div><div>C:\Documents and Settings\Administrator&gt;cabal install plugins</div><div>Resolving dependencies...</div><div>cabal: dependencies conflict: ghc-6.10.1 requires Cabal ==1.6.0.1 however</div><div>
Cabal-1.6.0.1 was excluded because plugins-1.3.1 requires Cabal ==1.4.*</div><div><br></div></span>