Did you by chance use the prebuilt ghc binaries? or build ghc manually?<br><br>- Job<br><br><div class="gmail_quote">On Mon, Aug 31, 2009 at 5:23 PM, Paulo Tanimoto <span dir="ltr">&lt;<a href="mailto:tanimoto@arizona.edu">tanimoto@arizona.edu</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello,<br>
<div class="im"><br>
On Mon, Aug 31, 2009 at 3:29 PM, Job Vranish&lt;<a href="mailto:jvranish@gmail.com">jvranish@gmail.com</a>&gt; wrote:<br>
&gt; I got around this problem by downgrading to 6.10.3 (I think I rebuilt cabal<br>
&gt; as well)<br>
&gt;<br>
&gt; I&#39;m not sure if the problem is with cabal, GHC, or some 64bit ubuntu<br>
&gt; library. (probably a combination of ghc+64bit ubuntu)<br>
&gt;<br>
&gt; Does anybody have ghc 6.10.4 working on 64bit Ubuntu?<br>
&gt;<br>
&gt; - Job<br>
&gt;<br>
<br>
</div>I&#39;m using GHC 6.10.4 from HQ + Platform on Ubuntu Jaunty 64bit and<br>
don&#39;t have this problem.  Let me know if you want to compare settings.<br>
<font color="#888888"><br>
Paulo<br>
</font></blockquote></div><br>