Hello, I&#39;m not sure if theres a more specialized list for which this might be appropriate, but cabal (up to date) on snow leopard can&#39;t seem to find libraries installed by macports even if i show it where they are (which i have in fact installed the most up to date version of with the macports +universal variant)<div>

the version info thats relevant is<br><div><div>cabal-install version 0.6.4</div><div>using version 1.6.0.3 of the Cabal library</div><div><br></div><div><br></div><div>here is an example transcript</div><div><br></div><div>

<br></div>sudo cabal install --extra-lib-dirs=/opt/local/lib --extra-include-dirs=/opt/local/include hieroglyph chart<br>Resolving dependencies...<br>cabal: cannot configure Hieroglyph-3.89. It requires cairo -any, glib -any,<br>

gtk &gt;=0.10.0 and gtkglext -any<br>There is no available version of cairo that satisfies -any<br>There is no available version of glib that satisfies -any<br>There is no available version of gtk that satisfies &gt;=0.10.0<br>

There is no available version of gtkglext that satisfies -any</div></div><div><br></div><div>is there something obvious that i&#39;m overlooking or is this a funny unfixed corner of cabal?</div>