I am trying to install HaskellCharts at:<br><a href="http://dockerz.net/twd/HaskellCharts">http://dockerz.net/twd/HaskellCharts</a><br><br>Running:<br><br><br>    cabal update<br>    cabal install gtk2hs-buildtools<br>    cabal install gtk<br>
    cabal install chart<br><br>goes well untill &#39;cabal install chart&#39; which results in:<br><br>C:\wks\RCA&gt;cabal install chart<br>Resolving dependencies...<br>C:\Users\DKONDR~1\AppData\Local\Temp\cairo-0.12.03136\cairo-0.12.0\Gtk2HsSetup.h<br>
s:25:2: warning: #warning Setup.hs is guessing the version of Cabal. If compilat<br>ion of Setup.hs fails use -DCABAL_VERSION_MINOR=x for Cabal version 1.x.0 when b<br>uilding (prefixed by --ghc-option= when using the &#39;cabal&#39; command)<br>
[1 of 2] Compiling Gtk2HsSetup      ( C:\Users\DKONDR~1\AppData\Local\Temp\cairo<br>-0.12.03136\cairo-0.12.0\Gtk2HsSetup.hs, C:\Users\DKONDR~1\AppData\Local\Temp\ca<br>iro-0.12.03136\cairo-0.12.0\dist\setup\Gtk2HsSetup.o )<br>
[2 of 2] Compiling Main             ( C:\Users\DKONDR~1\AppData\Local\Temp\cairo<br>-0.12.03136\cairo-0.12.0\Setup.hs, C:\Users\DKONDR~1\AppData\Local\Temp\cairo-0.<br>12.03136\cairo-0.12.0\dist\setup\Main.o )<br>Linking C:\Users\DKONDR~1\AppData\Local\Temp\cairo-0.12.03136\cairo-0.12.0\dist\<br>
setup\setup.exe ...<br>Configuring cairo-0.12.0...<br>setup.exe: The program pkg-config version &gt;=0.9.0 is required but it could not<br>be found.<br>C:\Users\DKONDR~1\AppData\Local\Temp\glib-0.12.03136\glib-0.12.0\Gtk2HsSetup.hs:<br>
25:2: warning: #warning Setup.hs is guessing the version of Cabal. If compilatio<br>n of Setup.hs fails use -DCABAL_VERSION_MINOR=x for Cabal version 1.x.0 when bui<br>lding (prefixed by --ghc-option= when using the &#39;cabal&#39; command)<br>
[1 of 2] Compiling Gtk2HsSetup      ( C:\Users\DKONDR~1\AppData\Local\Temp\glib-<br>0.12.03136\glib-0.12.0\Gtk2HsSetup.hs, C:\Users\DKONDR~1\AppData\Local\Temp\glib<br>-0.12.03136\glib-0.12.0\dist\setup\Gtk2HsSetup.o )<br>
[2 of 2] Compiling Main             ( C:\Users\DKONDR~1\AppData\Local\Temp\glib-<br>0.12.03136\glib-0.12.0\Setup.hs, C:\Users\DKONDR~1\AppData\Local\Temp\glib-0.12.<br>03136\glib-0.12.0\dist\setup\Main.o )<br>Linking C:\Users\DKONDR~1\AppData\Local\Temp\glib-0.12.03136\glib-0.12.0\dist\se<br>
tup\setup.exe ...<br>Configuring glib-0.12.0...<br>setup.exe: The program pkg-config version &gt;=0.9.0 is required but it could not<br>be found.<br>cabal: Error: some packages failed to install:<br>Chart-0.14 depends on glib-0.12.0 which failed to install.<br>
cairo-0.12.0 failed during the configure step. The exception was:<br>ExitFailure 1<br>gio-0.12.0 depends on glib-0.12.0 which failed to install.<br>glib-0.12.0 failed during the configure step. The exception was:<br>ExitFailure 1<br>
gtk-0.12.0 depends on glib-0.12.0 which failed to install.<br>pango-0.12.0 depends on glib-0.12.0 which failed to install.<br><br><br>Where to get glib-0.12.0 ?<br><br>Thanks!<br>