Hello all!<br><br>I trust tried to install yesod using &quot;cabal install yesod-platform&quot; but the<br> installation aborted with the following error:<br><br> cabal: Error: some packages failed to install:<br> authenticate-1.2.1.1 depends on zlib-conduit-0.4.0.2 which failed to<br>
 install.<br> http-conduit-1.4.1.10 depends on zlib-conduit-0.4.0.2 which failed to<br> install.<br> wai-extra-1.2.0.5 depends on zlib-conduit-0.4.0.2 which failed to install.<br> xss-sanitize-0.3.2 failed while unpacking the package. The exception was:<br>
 user error (truncated tar archive)<br> yesod-1.0.1.6 depends on zlib-conduit-0.4.0.2 which failed to install.<br> yesod-auth-1.0.2.1 depends on zlib-conduit-0.4.0.2 which failed to install.<br> yesod-core-1.0.1.2 depends on zlib-conduit-0.4.0.2 which failed to install.<br>
 yesod-default-1.0.1.1 depends on zlib-conduit-0.4.0.2 which failed to<br> install.<br> yesod-form-1.0.0.4 depends on zlib-conduit-0.4.0.2 which failed to install.<br> yesod-json-1.0.0.1 depends on zlib-conduit-0.4.0.2 which failed to install.<br>
 yesod-persistent-1.0.0.1 depends on zlib-conduit-0.4.0.2 which failed to<br> install.<br> yesod-platform-1.0.5 depends on zlib-conduit-0.4.0.2 which failed to<br> install.<br> yesod-routes-1.0.1.2 failed while unpacking the package. The exception was:<br>
 user error (truncated tar archive)<br> yesod-static-1.0.0.3 depends on zlib-conduit-0.4.0.2 which failed to<br> install.<br> zlib-conduit-0.4.0.2 failed while unpacking the package. The exception was:<br> user error (truncated tar archive)<br>
<br>Any idea what&#39;s wrong?