Hi,<br clear="all"><div>  I am using git version of cabal-install (1.17.0). It was fine until today I got this:</div><div><div><br></div><div>920 $ cabal install yesod</div><div>Resolving dependencies...</div><div>cabal: dependencies conflict: ghc-7.6.1 requires an installed instance of</div>
<div>directory ==1.2.0.1 however:</div></div><div><br></div><div>  There is nothing more after the &quot;:&quot;. What is happening?</div>-- <br>竹密岂妨流水过<br>山高哪阻野云飞<br><br>And for G+, please use magiclouds#<a href="http://gmail.com" target="_blank">gmail.com</a>.<br>