ghc on win2k ...

Konst Sushenko [email protected]
Thu, 23 Aug 2001 13:52:38 -0700


I think you need cygwin to install/run it.


>-----Original Message-----
>From: Amit Garg [mailto:[email protected]]=20
>Sent: Thursday, August 23, 2001 1:38 PM
>To: [email protected]
>Subject: ghc on win2k ...
>
>
>Hi.
>
>Has anyone gotten ghc operative over win2k? I couldnt even get=20
>the v4.08
>installshield to work for me (it installed fine but then ghc=20
>just wouldnt
>do anything, not even an error report).
>
>Thanks for any help on this.
>-Amit.
>
>-------------------------------------------------------------------
>Amit Garg			|  Office:  3.108 Taylor Hall
>Graduate Student		|  Phone :  (512) 232-7869
>Computer Sciences		|  Res   :  2910 Medical Arts #304
>University of Texas at Austin	|  Phone :  (512) 482-8329
>           Homepage: http://www.cs.utexas.edu/~amitji
>-------------------------------------------------------------------
>
>
>
>_______________________________________________
>Haskell mailing list
>[email protected]
>http://www.haskell.org/mailman/listinfo/haskell
>