[Hat] Re: ANNOUNCE: hat-2.02
Thu, 27 Mar 2003 14:41:27 +0100
my hmake wants to use ghc-5.04.2, that is no longer installed.
Christian Maeder wrote:
> We have already upgraded to ghc-5.04.3, so why does "make" want
> ghc-pkg-5.04.2 ? It should use ghc-pkg !
> In fact, a wrong (solaris) binary ghc-pkg-5.04.2 is in my path.
> Looking for already-installed Haskell compilers:
> Looking for ghc... found 5.04.3
> Looking for nhc98... found v1.14
> WARNING: hat-2.02 needs a version of nhc98 >= 1.16.
> Looking for hmake... found 3.07
> You said you want to use ghc to build hat.
> Fail: user error
> Reason: Command (ghc-pkg-5.04.2 --list-packages) failed