<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>check&nbsp;<a href="http://haskell.org/pipermail/haskell-cafe/2009-January/054523.html">http://haskell.org/pipermail/haskell-cafe/2009-January/054523.html</a></div><div><br></div><div><div>On Mar 3, 2009, at 4:38 AM, Jürgen Nicklisch-Franken wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div>Hallo Andy,<br>I'm sorry but this seems to be a cabal problem to me and I'm not shure<br>how to fix this. In leksah.cabal the prerequisite is process >=1.0.1.0.<br>Why and how ghc can require two different versions of the process<br>library, well I don't know. I forward your question to the ghc library<br>and leksah mailing list and hope we get a solution.<br><br>Jürgen<br><br><br>Am Dienstag, den 03.03.2009, 13:12 +0800 schrieb Andy Stewart:<br><blockquote type="cite">Dear developers,<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">I have install ghc-6.10.1 and gtk2hs-0.10 in Debian.<br></blockquote><blockquote type="cite">When i use cabal (1.6.0.2) install leksah, i got below error:<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Resolving dependencies...<br></blockquote><blockquote type="cite">cabal: dependencies conflict: ghc-6.10.1 requires process ==1.0.1.0 however<br></blockquote><blockquote type="cite">process-1.0.1.0 was excluded because ghc-6.10.1 requires process ==1.0.1.1<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">How to fix this?<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Thanks!<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"> &nbsp;-- Andy<br></blockquote><br>_______________________________________________<br>Libraries mailing list<br><a href="mailto:Libraries@haskell.org">Libraries@haskell.org</a><br>http://www.haskell.org/mailman/listinfo/libraries<br></div></blockquote></div><br></body></html>