[Xmonad] Infelicitous name choice in XPrompt.hs clashes with
droundy at darcs.net
Tue Sep 18 16:05:23 EDT 2007
On Tue, Sep 18, 2007 at 09:05:12PM +0200, Andrea Rossato wrote:
> On Tue, Sep 18, 2007 at 12:37:11PM -0400, Gwern Branwen wrote:
> > + , borderPixel :: Dimension -- ^ Border width
> Hi Gwern,
> the title of this message is definitely correct. But I'm not sure
> about the new field name: as far as my English goes, not that far
> actually, Pixel, in the Xlib library, refers to colors and depth, not
> to dimensions (think about blackPixel). While I think that with need a
> better name, can you confirm me that this is the right one?
Might something like promptBorderWidth be appropriate?
Department of Physics
Oregon State University
More information about the Xmonad